Attention: Dedicated server users running Parallels Plesk control panel

Dear customer,


We would like to notify you that servers running Parallels Plesk control panel, which were affected by the remote security vulnerability (CVE-2012-1557) in February 2012, could still have harmful programs, even after they have been patched.

In order to the remove harmful software, Parallels has now released a number of micro-updates.

1. http://kb.parallels.com/115081 - Parallels Plesk Panel 8.6.0 MU#21
2. http://kb.parallels.com/115079 - Parallels Plesk Panel 9.5.5 MU#10
3. http://kb.parallels.com/115080 - Parallels Plesk Panel 9.5.4 MU#27
4. http://kb.parallels.com/115078 - Parallels Plesk Panel 10.4.4 MU#47
5. http://kb.parallels.com/115076 - Parallels Plesk Panel 11.0.9 MU#23

These micro-updates include a script to eliminate the malicious software. However, not every version of Parallels Plesk Panel supports the import of Mirco updates or the automated updates are disabled. Parallels therefore recommends that you import the script to remove the malware (http://kb.parallels.com/en/115025) and also configure the auto-update function.

Kind Regards,
Support Team

Wednesday, November 7, 2012







« Back